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Introduction 

 
This modeling guide contains step-by-step instructions for modeling Daikin VRV IV, III and WIV systems in 

TRACE 700. To purchase and learn more about TRACE 700, please visit 

http://www.trane.com/commercial/north-america/us/en/products-systems/design-and-analysis-

tools/analysis-tools/trace-700.html.  

 

Please visit Daikin AC website: http://www.daikinac.com/content/resources/software-tools/, or Daikin city 

website https://www.daikincity.com/ following the path: Library Home > 07 VRV/LC Sales Partners > Sales Tools & 

Applications Resources > Sales and Applications Tools > Energy Simulation for new products information update. 

 

The Daikin VRV library file includes cooling and heating performance curves for Daikin VRV IV air-cooled 

(RXYQ and REYQ series), VRV III air-cooled (RXYQ and REYQ series) and VRV WIV water-cooled 

(RWEYQ series) products. The cooling/heating curves are: 

 Total Capacity;  f(t evaporator entering wet bulb, t condenser entering dry bulb) 

These curves model equipment capacity at 100% load based on  

o For air-cooled products, ambient and indoor air temperature.   

o For water-cooled products, entering water and indoor air temperature.  

 Electric Input Ratio;  f(t evaporator entering wet bulb, t condenser entering dry bulb) 

These curves model equipment power input at 100% load based on 

o For air-cooled products, ambient and indoor air temperature.   

o For water-cooled products, entering water and indoor air temperature.  

 Part Load Ratio; f(part load ratio) 

This curve adjusts system power input based on the part load ratio of the condensing unit.  

 

This document and its associate library file are intended to provide necessary data to help designers 

optimize the design of Daikin VRV systems based on building energy cost. This guide should be used as a 

guideline only. The modeling accuracy is highly dependent on the user input data and it is the users’ 

responsibility to understand how the input data will affect the program output.   

http://www.daikinac.com/content/resources/software-tools/
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Program Installation 
 

Please purchase the software first and then follow the instructions provided by the sales. 

 

 
 
 
  
  



 

3 

 

DAIKIN NORTH AMERICA LLC 

1645 Wallace Drive, Suite 110 
Carrollton, TX 75006 USA 

 

TEL: 866-4DAIKIN 
FAX: 972-245-1038 
www.daikinac.com 

 

Importing Daikin VRV Library File 
 
This session demonstrates how to import the Daikin VRV library file into TRACE 700.  

1. Download the library file (Daikin VRV LIB. EXP) from Daikin website: 

http://www.daikinac.com/content/resources/software-tools/. 

or Daikin City https://www.daikincity.com following the path: Library Home > 07 VRV/LC Sales Partners > 

Sales Tools & Applications Resources > Sales and Applications Tools > Energy Simulation>TRACE 

 

2. Double click the TRACE 700 icon  on your desktop to launch TRACE 700. The TRACE 700 

startup options dialog box appears: 
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http://www.daikinac.com/content/resources/software-tools/
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3. Select Create a New Project to create a new project or Open an Existing Project, if 

this is not the first time opening TRACE 700. Or click the Close button, if the intention is only to 

add the Daikin VRV library file. 

4. When you click the Close button, the main window of TRACE 700 appears. Choose Library > 

Equipment > Cooling to open the library. 

 

5. Go to File > Import Custom Library and choose the library file (Daikin VRV LIB. EXP) from 

the path this library file was copied to. *Note: During the library file import, if shown an option to 

overwrite an existing duplicate library data for Daikin products from the import file, set to ‘Yes’ will 

allow to overwrite an existing database. 
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6. The air-cooled units can be found in the Equipment Type under the Cooling category of ‘Air-

cooled unitary’, while the water-cooled units can be found under the Cooling category of ‘Water 

source heat pump’. 

7. Click File > Exit to close the library. 
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System Modeling 
 

This session demonstrates how to model the VRV system in TRACE 700. It is the users’ responsibility to 

evaluate the calculation methodology of the various system types within TRACE 700 and select the most 

proper one for their buildings. Also, this session only provides the necessary steps to set up the VRV 

system in TRACE 700. Users should make their own choices and inputs on the other variables that are not 

mentioned in this guide. 

 

Modeling air-cooled outdoor units  
_________________________________________________________________________ 

TRACE 700 provides step by step project navigator to properly set up the building model. This process 

starts with Create Systems, followed with Assign Rooms to Systems, Create Plants and Assign Systems to 

Plants. The rest steps are defined based on users’ needs.  

 

Create Systems 

1. After setting up the project building, double click the box under Alternative 1 and Create Systems. 

2. Select Variable Refrigerant Volume under System type for system-001. Click the Apply 

button. 

3. Click the Fans button on the bottom toolbox to define the indoor unit fan power.  

1 

2 

2 

3 

5 

6 
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a. Only 1 system is defined in this example. For multiple systems, make sure the defined fan 

power is corresponding to the right system.  

b. Select VRV Indoor Fan as the Primary Fan and enter the static pressure and the full 

load energy rate. Appendix A lists the nominal External Static Pressure (ESP) and the full 

load energy rate for all the Daikin indoor units. For duct free units (FXFQ-T, FXZQ-M, 

FXHQ-M, FXAQ-P, FXLQ-M and FXNQ-M series), the static pressure input should be 

zero. Make sure the Full Load Energy Rate Units is kW/cfm to use the values in Appendix 

A. 

c. TRACE 700 currently does not apply library files for zone level air side equipment. Only a 

single fan definition exists for the entire system, so an average assumed fan power density 

must be used for the system if different indoor units are used within the system. For 

example, the indoor units used for one system is 2 x FXDQ07MVJU, 3 x FXDQ09MVJU 

and 4 x FXDQ12MVJU. For 07 and 09, the capacity is 7500 and 9500 Btu/h. 

The total capacity/1000 of the system is 2 x 7.5 + 3 x 9.5 + 4 x 12 = 91.5. 

The average full load energy rate is (2 x 7.5 x 0.0002946 + 3 x 9.5 x 0.0002946 + 4 x 12 x 

0.0003054)/91.5 = 0.00030027. 

d. Click the Apply button. 

 

3a 

3b 

3d 
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4. Click the Close button to close the Create Systems panel. 

 

Assign Rooms to Systems 

5. Double click the box under Alternative 1 and Assign Rooms to Systems. Drag the rooms under 

Unassigned Rooms to the wanted systems on the right column, until all the rooms are assigned to 

a system. Click the Close button. 

 

 

Create Plants 

6. Double click the box under Alternative 1 and Create Plants. Drag the Air-cooled unitary to the 

Cooling Plant - 001 and select Electric resistance as the Heating Plant - 002.  

 

5 

6 
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7. Click the Cooling Equipment on the bottom tool box.  

a. Choose the desired VRV series and model types in the Equipment type for Cooling plant – 

001. The entry with ‘VRT’ in the equipment name will enable the program to account for 

the VRT benefits for VRV IV series. If multiple cooling plants exist, choose the wanted 

Equipment type for each plant.  

b. The default COP value in the library file is an average value based on Daikin RXYQ and 

REYQ series correspondingly. If a product model is known for the plant, users can input 

the COP value for that model type based on the values listed in Appendix B. The heat 

recovery columns here are actually the ‘heating mode’. 

c. The cooling capacity is left blank in the initial library entry for all the VRV units. The reason 

is if the system is not sized properly and the building load exceeds the capacity defined 

here, the maximum capacity the unit can provide is the value defined here and the 

exceeding load will be rolled over to the calculation of next hour, which will result in 

abnormal results and a lot of unmet load hours.  

 

9 

7a 

7b 
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8. Select ‘Change your entered values to the library values for this equipment type’ in the popped out 

window and then click the OK button. 

 

9. Click the Apply button and then close the window. 

 

Assign systems to plants 

10. Double click the box under Alternative 1 and Assign systems to plants. Drag the Cooling system 

under the cooling plant while heating system to the heating plant. Then close the window.  

 

 

Modeling water-cooled outdoor units  
_________________________________________________________________________ 
 

To modeling water-cooled units, a water source heat pump loop should be chosen. The major different 

steps from modeling air-cooled units are Create Systems and Create Plants. For the rest steps please 

follow the guide for modeling air-cooled outdoor units. 

 

8 

10 



 

12 

 

DAIKIN NORTH AMERICA LLC 

1645 Wallace Drive, Suite 110 
Carrollton, TX 75006 USA 

 

TEL: 866-4DAIKIN 
FAX: 972-245-1038 
www.daikinac.com 

 

Create Systems 

1. Pick the Water Source Heat Pump as the system type. Click the Apply button. 

 

2. Click the Fans tab and define the fan power following the step 3 on page 6-7. 

 

Create Plants 

3. Select Water Source Heat Pump as the Cooling plant and select either Boiler or Electric 

resistance as the Heating plants, whichever fits the performance better.  

 

4. Click the Cooling Equipment tab. Select VRV WIV Daikin WC 72 series or 84 series as the 

Equipment type. 

1 
2 

3 

4 
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5. Select Heat pump loop no storage as the Thermal Storage type. *Note: do not remove thermal 

storage as the water loop is modeled as a special thermal storage type in TRACE 700. 

6. The input energy rate in the library file has an average COP value based on RWEYQ series. 

Appendix C gives the COP values for each model. 

7. Click the Apply button. Then close the panel.  

 

 

 

  

4 

6 

5 
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Appendix A Fan Power for Indoor Units 
 

Non-ducted 

 

Model 
Design 

(kW/cfm) 
Model 

Design 

(kW/cfm) 
Model 

Design 

(kW/cfm) 

FXAQ07PVJU 0.00007308 FXFQ07TVJU 0.00006667 FXL(N)Q07MVJU9 0.00019184 

FXAQ09PVJU 0.00010000 FXFQ09TVJU 0.00007029 FXL(N)Q09MVJU9 0.00019184 

FXAQ12PVJU 0.00010345 FXFQ12TVJU 0.00007029 FXL(N)Q12MVJU9 0.00028214 

FXAQ18PVJU 0.00006600 FXFQ15TVJU 0.00008008 FXL(N)Q18MVJU9 0.00021429 

FXAQ24PVJU 0.00007874 FXFQ18TVJU 0.00010270 FXL(N)Q24MVJU9 0.00019286 

FXEQ07PVJU 0.00013613 FXFQ24TVJU 0.00010296 FXUQ18PVJU 0.00011321 

FXEQ09PVJU 0.00011947 FXFQ30TVJU 0.00015198 FXUQ24PVJU 0.00011321 

FXEQ12PVJU 0.00012830 FXFQ36TVJU 0.00016652 FXUQ30PVJU 0.00018265 

FXEQ15PVJU 0.00014791 FXHQ12MVJU 0.00021951 FXUQ36PVJU 0.00018265 

FXEQ18PVJU 0.00011911 FXHQ24MVJU 0.00017887 FXZQ07MVJU9 0.00025000 

FXEQ24PVJU 0.00013929 FXHQ36MVJU 0.00019398 FXZQ09MVJU9 0.00025000 

    FXZQ12MVJU9 0.00023881 

    FXZQ15MVJU9 0.00025773 

    FXZQ18MVJU9 0.00026263 
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Ducted 

 

Model ESP 
Design 

(kW/cfm) 
Model ESP 

Design 

(kW/cfm) 

FXDQ07MVJU 0.03 0.00032857 FXMQ07PA(PB)VJU 0.2 0.00025237 

FXDQ09MVJU 0.03 0.00032857 FXMQ09PA(PB)VJU 0.2 0.00025237 

FXDQ12MVJU 0.04 0.00033929 FXMQ12PA(PB)VJU 0.2 0.00042222 

FXDQ18MVJU 0.06 0.00042045 FXMQ15PA(PB)VJU 0.4 0.00035714 

FXDQ24MVJU 0.06 0.00033103 FXMQ18PA(PB)VJU 0.4 0.00033071 

FXTQ12PAVJU 0.3 0.00024750 FXMQ24PA(PB)VJU 0.4 0.00033430 

FXTQ18PAVJU 0.3 0.00025500 FXMQ30PA(PB)VJU 0.4 0.00032907 

FXTQ24PAVJU 0.3 0.00020250 FXMQ36PA(PB)VJU 0.4 0.00033628 

FXTQ30PAVJU 0.3 0.00024900 FXMQ48PA(PB)VJU 0.4 0.00033406 

FXTQ36PAVJU 0.3 0.00028000 FXMQ54PA(PB)VJU 0.4 0.00028325 

FXTQ42PAVJU 0.3 0.00032000 FXMQ48MFVJU 0.88 0.00056693 

FXTQ48PAVJU 0.3 0.00041313 FXMQ72MFVJU 0.96 0.00055668 

FXTQ54PAVJU 0.3 0.00049167 FXMQ96MFVJU 1.03 0.00051780 

   FXMQ72MVJU 0.95 0.00072789 

   FXMQ96MVJU 0.95 0.00066116 
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Appendix B1 Cooling and Heating COP for VRV III Products 

 
VRV III Model Cooling COP Heating COP VRV III Model Cooling COP Heating COP 

RXYQ72PBTJ/PBYD 4.566 4.016 REYQ72PBTJ/PBYD 4.673 4.237 

RXYQ96PBTJ/PBYD 4.049 4.000 REYQ96PBTJ/PBYD 3.831 3.817 

RXYQ120PBTJ/PBYD 3.876 3.704 REYQ120PBTJ/PBYD 3.731 3.774 

RXYQ144PBTJ/PBYD 4.167 3.831 REYQ144PBTJ/PBYD 4.065 3.861 

RXYQ168PBTJ/PBYD 4.255 4.016 REYQ168PBTJ/PBYD 3.876 3.984 

RXYQ192PBTJPBYD 4.115 3.984 REYQ192PBTJ/PBYD 3.610 3.817 

RXYQ216PBTJ/PBYD 3.953 3.953 REYQ216PBTJ/PBYD 3.390 3.731 

RXYQ240PBTJ/PBYD 3.876 3.953 REYQ240PBTJ/PBYD 3.226 3.650 

RXYQ264PBTJ/PBYD 4.065 3.922 REYQ264PBTJ/PBYD 3.436 3.597 

RXYQ288PBTJ/PBYD 4.082 4.000 REYQ288PBTJ/PBYD 3.571 3.788 

RXYQ312PBTJ/PBYD 4.016 3.968 REYQ312PBTJ/PBYD 3.425 3.731 

RXYQ336PBTJ/PBYD 3.922 3.937 REYQ336PBTJ/PBYD 3.322 3.676 

RXYQ360PBTJ/PBYD 3.876 3.937    
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Appendix B2 Cooling and Heating COP for VRV IV Products 
 

VRV IV Model 
Cooling 

COP 
w/o VRT 

Heating 
COP 

without 
VRT 

Heating 
COP 

with VRT 
VRV IV Model 

Cooling 
COP 

w/o VRT 

Heating 
COP 

without 
VRT 

Heating 
COP 

with VRT 

RXYQ72TTJU/TYDN 
4.566 4.348 4.545 

REYQ72TTJU/TYDN 
5.102 4.348 4.545 

RXYQ96TTJU/TYDN 
4.608 4.785 5.000 

REYQ96TTJU/TYDN 
5.025 4.831 5.051 

RXYQ120TTJU/TYDN 
3.906 4.167 4.367 

REYQ120TTJU/TYDN 
4.292 4.149 4.348 

RXYQ144TTJU/TYDN 
3.571 4.274 4.484 

REYQ144TTJU/TYDN 
3.906 4.132 4.348 

RXYQ168TTJU/TYDN 
3.040 4.149 4.310 

REYQ168TTJU/TYDN 
3.546 3.876 4.065 

RXYQ192TTJU/TYDN 
4.132 4.115 4.405 

REYQ192TTJU/TYDN 
4.049 4.132 4.329 

RXYQ216TTJU/TYDN 
4.184 4.425 4.608 

REYQ216TTJU/TYDN 
3.937 4.310 4.525 

RXYQ240TTJU/TYDN 
3.906 4.167 4.367 

REYQ240TTJU/TYDN 
3.861 4.115 4.292 

RXYQ264TTJU/TYDN 
3.717 4.219 4.405 

REYQ264TTJU/TYDN 
3.663 4.000 4.149 

RXYQ288TTJU/TYDN 
3.597 4.274 4.484 

REYQ288TTJU/TYDN 
3.597 3.861 4.016 

RXYQ312TTJU/TYDN 
3.279 4.219 4.405 

REYQ312TTJU/TYDN 
3.425 3.759 3.937 

RXYQ336TTJU/TYDN 
3.049 4.167 4.348 

REYQ336TTJU/TYDN 
3.165 3.584 3.759 

RXYQ360TTJU/TYDN 
3.906 4.167 4.367 

REYQ360TTJU/TYDN 
3.584 4.082 4.274 

RXYQ384TTJU/TYDN 
3.597 4.310 4.484 

REYQ384TTJU/TYDN 
3.268 3.774 3.953 

RXYQ408TTJU/TYDN 
3.521 4.329 4.525 

REYQ408TTJU/TYDN 
3.155 3.546 3.717 

    REYQ432TTJU/TYDN 
3.012 3.460 3.610 

    REYQ456TTJU/TYDN 
2.732 3.322 3.460 
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Appendix C Cooling and Heating COP for VRV WIV Products 
 

Model Cooling COP Heating COP 

RWEYQ72PCYD/PCTJ 5.025 5.935 

RWEYQ84PCYD/PCTJ 4.396 5.128 

RWEYQ144PCYD/PCTJ 5.025 5.935 

RWEYQ168PCYD/PCTJ 4.396 5.128 

RWEYQ216PCYD/PCTJ 5.025 5.935 

RWEYQ252PCYD/PCTJ 4.396 5.120 

 


